


<!doctype html>
<html class="no-js " lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-5BJ2ZX5');</script>
		<!-- End Google Tag Manager -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Texas Skill Standards | Office of the Texas Governor | Greg Abbott</title>
<meta name='keywords' content='' />
<meta name='description' content='' />
<meta property="og:title" content='Texas Skill Standards | Office of the Texas Governor | Greg Abbott'/>
<meta property="og:description" content=''/>

<link rel='canonical' href='https://gov.texas.gov/organization/twic/texas_skill_standards' />
<!-- generated by seo_lite -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@GovAbbott" />
    <meta name="twitter:image" content="https://gov.texas.gov/uploads/images/organization/twic/_large_cropped/Texas-Skill-Standards.jpg"/>
    <meta property="og:image" content="https://gov.texas.gov/uploads/images/organization/twic/_large_cropped/Texas-Skill-Standards.jpg"/>    <link rel="icon" href="/favicon.png" type="icon/png">
		<link href="https://fonts.googleapis.com/css?family=Libre+Baskerville:400,800|Libre+Franklin:400,700" rel="stylesheet">

		<!-- rev-hash -->

<link rel="stylesheet" href="/assets/dist/styles/app.css?v=63509bd5c5fd694bb702471a65782acd"/>
<!-- end -->
    <link rel="stylesheet" href="/assets/dist/styles/print.css" media="print"/>

		<link href="/assets/grunticon/icons.fallback.css" rel="stylesheet" >

		
		<script type="text/javascript" src="/assets/grunticon/grunticon.loader.js"></script>
		<script type="text/javascript">grunticon(["/assets/grunticon/icons.data.svg.css", "/assets/grunticon/icons.data.png.css", "/assets/grunticon/icons.fallback.css"], grunticon.svgLoadedCallback );</script>



</head>
<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BJ2ZX5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


<section aria-label="Top" class="l-top " style="background-image:url(https://gov.texas.gov/uploads/images/header/_xlarge_cropped/background-organization.jpg);">

		<header class="l-header">
			<div class="l-utility">
				<div class="row">
					<div class="columns text-right">
						<ul class="list--inline l-utility-list">
							
								<li class="status-wrapper"><a href="https://gov.texas.gov/flag-status" class="status is-full"><span class="status-icon show-for-medium"><span class="icon--flag" data-grunticon-embed ></span><span class="icon--flag-staff"></span></span><span class="status-label">Flag Status</span><span class="status-text show-for-medium"> Full-Staff</span></a></li>
							
							<li class="show-for-large"><a href="https://www.facebook.com/TexasGovernor" target="_blank"><span class="icon--facebook iconSocial iconSocial--light" data-grunticon-embed></span><span class="show-for-sr">Facebook</span></a></li>
							<li class="show-for-large"><a href="https://twitter.com/GovAbbott" target="_blank"><span class="icon--twitter iconSocial iconSocial--light" data-grunticon-embed></span><span class="show-for-sr">Twitter</span></a></li>
              
							<li><a href="https://gov.texas.gov/contact" class="button button--light m-b-0">Contact</a></li>
						</ul>
					</div>
				</div>
			</div>
			<div class="text-center hide-for-large l-header-title">Office of the Texas Governor | Greg Abbott</div>
			<div class="row">

				<div class="top-bar columns">
					<ul class="hide-for-large list--inline float-left l-top-social" >
						<li><a href="https://www.facebook.com/TexasGovernor" target="_blank"><span class="icon--facebook iconSocial iconSocial--light" data-grunticon-embed></span><span class="show-for-sr">Facebook</span></a></li>
						<li><a href="https://twitter.com/GovAbbott" target="_blank"><span class="icon--twitter iconSocial iconSocial--light" data-grunticon-embed></span><span class="show-for-sr">Twitter</span></a></li>
					</ul>
					<a href="https://gov.texas.gov/" class="l-header-logo">
						<img src="/assets/images/logos/logo.png" alt="Office of the Governor | Greg Abbott">
					</a>
					<div class="title-bar text-right hide-for-large" data-responsive-toggle="main-menu" data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle><span class="show-for-sr">Toggle Menu</span></button>
						<div class="title-bar-title show-for-sr">Menu</div>
					</div>
				  <nav class="top-bar-left" id="main-menu">
						
						
						<span class="l-header-title show-for-large"><a href="https://gov.texas.gov/">Office of the Texas Governor | Greg Abbott</a></span>
				    <ul class="menu vertical large-horizontal dropdown l-header-nav" data-responsive-menu="accordion large-dropdown" data-close-on-click-inside="false">
							
							  <li class="" data-depth="1">
						      <a href="/" >Home</a>
							    
							  </li>
							
							  <li class="has-kids " data-depth="1">
						      <a href="/governor-abbott" >Governor Abbott</a>
							    
							      <ul class="vertical menu hide-for-large">
											<li class="hide-for-large"><a href="/governor-abbott"  aria-hidden="true">Governor Abbott Overview</a></li>
							        
							  <li class="" data-depth="2">
						      <a href="/governor-abbott/duties" >Duties, Requirements & Powers</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/uploads/files/press/TX_Governors_Budget_18-19.pdf" target="_blank">Governor's Budget 2018-2019</a>
							    
							  </li>
							
							      </ul>
							    
							  </li>
							
							  <li class="has-kids " data-depth="1">
						      <a href="/first-lady" >First Lady</a>
							    
							      <ul class="vertical menu hide-for-large">
											<li class="hide-for-large"><a href="/first-lady"  aria-hidden="true">First Lady Overview</a></li>
							        
							  <li class="" data-depth="2">
						      <a href="/first-lady/texanthropy" >Texanthropy</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/first-lady/blog" >First Lady Blog</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/first-lady/governors-mansion" >Governor's Mansion</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/first-lady/fl_contact" >Contact First Lady Office</a>
							    
							  </li>
							
							      </ul>
							    
							  </li>
							
							  <li class="" data-depth="1">
						      <a href="/initiatives" >Initiatives</a>
							    
							  </li>
							
							  <li class="" data-depth="1">
						      <a href="/news" >News</a>
							    
							  </li>
							
							  <li class="has-kids " data-depth="1">
						      <a href="/organization" >Organization</a>
							    
							      <ul class="vertical menu hide-for-large">
											<li class="hide-for-large"><a href="/organization"  aria-hidden="true">Organization Overview</a></li>
							        
							  <li class="" data-depth="2">
						      <a href="/organization/appointments" >Appointments</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/bpp" >Budget and Policy</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/cjd" >Criminal Justice Division</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/cjd/childsextrafficking" >Child Sex Trafficking Team</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/crime-stoppers" >Crime Stoppers</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/disabilities" >Committee on People with Disabilities</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/business/business" >Economic Development</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="https://travel.texas.gov/" >Texas Tourism</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/film" >Film Commission</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/music" >Music Office</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/financial-services" >Financial Services</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/hsgd" >Homeland Security Grants Division</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/human-resources" >Human Resources</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/military" >Texas Military Preparedness Commission</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/osfr" >Texas Office of State-Federal Relations</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/twic" >Texas Workforce Investment Council</a>
							    
							  </li>
							
							  <li class="" data-depth="2">
						      <a href="/organization/women" >Commission for Women</a>
							    
							  </li>
							
							      </ul>
							    
							  </li>
							
							
<li class="search-wrapper" data-toggler=".is-expanded" id="search">
  <a href="#" class="search-toggle show-for-large" data-toggle="search">
    <span class="show-for-sr">Open Search</span>
    <span class="icon--search search-toggle-open search-toggle-icon" data-grunticon-embed></span>
    <span class="icon--close search-toggle-close search-toggle-icon" data-grunticon-embed></span>
  </a>
  <form class="search-form" action="https://gov.texas.gov/search">
    <label for="search-keywords" class="sr-only">Keywords</label>
    <input type="text" id="search-keywords" placeholder="Search the site" name="q"/>
    <button type="submit" class="search-submit button--light"><span class="icon--search" data-grunticon-embed></span><span class="sr-only">Search</span></button>
  </form>
</li>

						</ul>
					</nav>
				</div>
			</div>
		</header>
		
		
			<div class="row">
				<div class="columns">
					<nav aria-label="You are here:" role="navigation">
						<ul class="l-breadcrumbs breadcrumbs m-b-0">
							<li><a href="/">Home</a></li>
              
                
  								
		
			<li>
				<a href="/organization">Organization</a>
				
			</li>
		
			<li>
				<a href="/organization/twic">Texas Workforce Investment Council</a>
				
			</li>
		
			<li>Texas Skill Standards</li>
		
	
  							
                
              
						</ul>
					</nav>
				</div>
			</div>
		
	</section>

<main class=" l-siteContent">
	<div class="row">
		<div class="columns small-12">
			<h1>Texas Skill Standards</h1>
			
				<div class="m-y-3">
					<img src="https://gov.texas.gov/uploads/images/organization/twic/_large_cropped/Texas-Skill-Standards.jpg" alt=""/>
				</div>
			
			
		</div>
  </div>
  <div class="row">
    <section aria-label="Content" class="l-content columns small-12 medium-7 large-8 " >
			
        <p>The Council&rsquo;s role is to facilitate and promote the Texas skill standards system by serving as a liaison between industry groups and community and technical colleges in the development and usage of skill standards. Its major skill standards-related functions include:</p>

<h2>Skill Standards Development and Recognition</h2>

<ul>
	<li>Convene industry groups to develop new skill standards</li>
	<li>Validate existing, nationally-established industry standards</li>
	<li>Provide quality assurance by recognizing skill standards based on established criteria</li>
</ul>

<h2>Skill Standards Awareness and Usage</h2>

<ul>
	<li>Promote the use of standards and credentials in curriculum development</li>
	<li>Provide technical assistance to community and technical colleges to integrate skill standards in their workforce programs</li>
	<li>Recognize workforce programs of Texas community and technical colleges that have integrated skill standards into the curriculum</li>
</ul>

<p>Visit <a href="http://www.tssb.org" target="_blank" title="TSSB.org">www.tssb.org</a> for additional information.</p>
			
      
    </section>
    
			<section aria-label="Sidebar" class="l-sidebar column small-12 medium-5 large-4">
        
        

			
				<aside class="module">
					<h3 class="module-header">In This Section</h3>
						
								<h3 class="list--subnav-parent "><a href="/organization">Organization</a></h3>
						

						
							
								<ul class="list--unstyled list--subnav">
							
									<li class="parent-selected"><a href="/organization/twic" target="">Texas Workforce Investment Council</a>
											
							
								<ul class="">
							
									<li class=""><a href="/organization/twic/news" target="">In the News</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/purpose" target="">Purpose and Functions of the Council</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/workforce_system" target="">Texas Workforce System</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/system_partners_programs" target="">System Partners and Programs</a>
											
									</li>
							
						
							
									<li class="selected"><a href="/organization/twic/texas_skill_standards" target="">Texas Skill Standards</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/members" target="">Council Members</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/meetings" target="">Council Meetings</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/work" target="">Research and Reports</a>
											
							
								<ul class="">
							
									<li class=""><a href="/organization/twic/adult_edu_research" target="">Adult Education Research</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/archives" target="">Publication Archive</a>
											
									</li>
							
								</ul>
							
						
									</li>
							
						
							
									<li class=""><a href="/organization/twic/demographics" target="">Demographics</a>
											
							
								<ul class="">
							
									<li class=""><a href="/organization/twic/demographics_adult_education" target="">Demographics - Adult Education</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/demographics_mature_workers" target="">Demographics - Mature Workers</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/demographics_veterans" target="">Demographics - Veterans</a>
											
									</li>
							
						
							
									<li class=""><a href="/organization/twic/demographics_disability" target="">Demographics - Disability</a>
											
									</li>
							
								</ul>
							
						
									</li>
							
						
							
									<li class=""><a href="/organization/twic/contact" target="">Contact the Council</a>
											
									</li>
							
								</ul>
							
						
									</li>
							
								</ul>
							
						
				</aside>
			
			
	  
				
    	</section>
    
  </div>
	
  
      
    
</main>

      
    



  
    
  

	<footer class="l-footer">
    
  		<div class="row">
  			<div class="columns medium-9 large-10">
  				<ul class="menu vertical large-horizontal text-center medium-text-left">
  					
  						<li class="">
  							<a href="/">Home</a>
  						</li>
  					
  						<li class="">
  							<a href="/governor-abbott">Governor Abbott</a>
  						</li>
  					
  						<li class="">
  							<a href="/first-lady">First Lady</a>
  						</li>
  					
  						<li class="">
  							<a href="/initiatives">Initiatives</a>
  						</li>
  					
  						<li class="">
  							<a href="/news">News</a>
  						</li>
  					
  						<li class="">
  							<a href="/organization">Organization</a>
  						</li>
  					
  				</ul>
  			</div>
  			<div class="columns medium-3 large-2 text-center medium-text-right">
  					<a href="https://gov.texas.gov/contact" class="button button--light l-footer-contact">Contact</a>
  				</div>
  			<div class="columns">
  				<hr class="m-t-1 m-b-3">
  			</div>
  		</div>
  		<div class="row">
  			<div class="columns large-7">

  				<div class="media-object">
  					<div class="media-object-section">
  						<a href="https://gov.texas.gov/" class="l-footer-logo"><img src="/assets/images/logos/logo.png" alt="Office of the Texas Governor | Greg Abbott Logo" ></a>
  					</div>
  					<div class="media-object-section">
  						<h4 class="l-footer-title">Office of the Texas Governor</h4>
  						<address class="l-footer-address">
  							<p>P.O. Box 12428<br />
Austin Texas 78711<br />
(512) 463-2000</p>
  						</address>
  					</div>
  				</div>
  				<hr class="hide-for-large">
  			</div>
  			<div class="columns large-5 medium-6 l-footer-links">
  				<ul class="list--unstyled large-up-2 row">
            
              <li class="columns"><a  href="/employment">Employment</a></li>
            
              <li class="columns"><a  href="https://comptroller.texas.gov/transparency/">Where the Money Goes</a></li>
            
              <li class="columns"><a  href="/site-policies">Site Policies</a></li>
            
              <li class="columns"><a  href="https://www.tsl.texas.gov/trail/index.html">TRAIL Search</a></li>
            
              <li class="columns"><a  href="/site-policies#accessibility">Accessibility</a></li>
            
              <li class="columns"><a  href="https://veterans.portal.texas.gov/">Texas Veterans Portal</a></li>
            
              <li class="columns"><a  href="http://sao.fraud.state.tx.us/">Report Fraud</a></li>
            
              <li class="columns"><a  href="https://texas.gov/">Texas.gov</a></li>
            
              <li class="columns"><a  href="/site/site-map">Site Map</a></li>
            
              <li class="columns"><a  href="/news/rss">RSS Feed</a></li>
            
  				</ul>
  			</div>
  			<div class="columns">
  				<hr>
  			</div>
  		</div>
  		<div class="row">
  			<div class="columns text-center">
  				
      <ul class="list--inline">
        
          <li><a href="https://www.facebook.com/TexasGovernor" target="_blank"><span class="icon--facebook iconSocial iconSocial--light" data-grunticon-embed></span><span class="sr-only">Facebook</span></a></li>
        
          <li><a href="https://twitter.com/GovAbbott" target="_blank"><span class="icon--twitter iconSocial iconSocial--light" data-grunticon-embed></span><span class="sr-only">Twitter</span></a></li>
        
          <li><a href="https://www.youtube.com/channel/UCqTttg2CGGqDmMYR1S0q5Hw" target="_blank"><span class="icon--youtube iconSocial iconSocial--light" data-grunticon-embed></span><span class="sr-only">Youtube</span></a></li>
        
          <li><a href="http://www.linkedin.com/company/office-of-the-governor-state-of-texas" target="_blank"><span class="icon--linkedin iconSocial iconSocial--light" data-grunticon-embed></span><span class="sr-only">LinkedIn</span></a></li>
        
          <li><a href="https://www.instagram.com/govabbott/" target="_blank"><span class="icon--instagram iconSocial iconSocial--light" data-grunticon-embed></span><span class="sr-only">Instagram</span></a></li>
        
          <li><a href="https://www.flickr.com/photos/govabbott/" target="_blank"><span class="icon--flickr iconSocial iconSocial--light" data-grunticon-embed></span><span class="sr-only">Flickr</span></a></li>
        
      </ul>
    
  			</div>
  		</div>
      

    
	</footer>

  <!-- rev-hash -->
<script src="/assets/dist/scripts/app.js?v=9b8c667e949d91c8212d130f3b236395"></script>
<!-- end -->
	
	</body>
</html>

