Microsoft Office 2010 Project		 Transition from Office 2003
[bookmark: _Toc332803698]Office 2010: Transition from Office 2003
Contents
Office 2010: Transition from Office 2003	1
Moving to Microsoft Office 2010	1
Universal Features	2
KeyTips	2
Backstage View	2
Quick Access Toolbar	2
Ribbon Tabs	3
Ribbon Groups	3
Accessibility Checker	3
Compatibility Mode	4
Microsoft Word	4
Navigation Pane	4
Formatting, Styles and Insert	4
Microsoft Excel	5
Page Layout, Data, and Spelling and Grammar	5
Microsoft PowerPoint	5
Insert Items and Apply a Theme	6
Slide Show Controls	6
Spelling and Grammar	6
Conclusion	6

[bookmark: _Toc332803699]Moving to Microsoft Office 2010
Transitioning from old to new in any situation can be a difficult task.  We tend to get set in our ways and making changes in our daily routines can sometimes be intimidating. Transitioning to Microsoft Office 2010 from Office 2003 is no different; however, with a few pointers from this course, it should be a fun and easy process.  
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In 2010 there are several tabbed categories that span across the top of the page replacing the old menus and toolbars of 2003. This set of categories is known as the ribbon. Each tab has a different set of buttons and commands that are part of a specific group for that tab. When you open 2010, the Home tab will be displayed in the ribbon. This tab contains some of the most commonly used commands. 
[bookmark: _Toc332803700]Universal Features
There are several new features that can be found throughout the Microsoft Office 2010 suite, these features include:
[bookmark: _Toc332803701]KeyTips
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KeyTips are shortcuts for the ribbon which can be accessed by pressing the ALT key. After KeyTips appear, press the corresponding letter on your keyboard to go directly to that command.
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Click the File tab to open up the Backstage View with commands such as Open, Save, Print, Preview, Protect, Send or Convert. Backstage view is virtually the same throughout Office 2010, so for example, to use any of the above commands in Word, Excel, or PowerPoint, just go to the File tab and look in the Backstage View.
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The Quick Access Toolbar is located in the very top left hand corner of the page. These commands are always visible and you can customize them with the tools you use most. Just click the dropdown arrow and select your favorite tools.
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Ribbon tabs replaced the old menus and toolbars of 2003. Click on any of the ribbon tabs to see commands and buttons organized in groups. 
The ribbon adjusts its appearance to fit your screen size and resolution, so some items contained in the ribbon tabs may not display. Click the small arrow on the group button to see more commands for that group.
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[image: ]
Each ribbon group is named at the bottom of the box, below the buttons and commands. Groups containing dialog box launchers open up to reveal related commands.
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The Accessibility Checker is a new tool in Office 2010 for checking overlooked accessibility features. To use the checker, click File, then under the Prepare for Sharing heading click Check for Issues then Check Accessibility. The results and tips for making repairs will show up on the right hand side of the page. Documents must be converted to Office 2010 documents for this feature to be used. See the module on Using the Accessibility Checker for more accessibility tips.
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When opening a document, spreadsheet or presentation that was created in 2003, you will see the words Compatibility Mode next to the file name on the title bar. This tells you that you are still working in the earlier file format and will not be able to use some new features such as the Accessibility Checker until the format is converted to 2010. 
To convert to 2010 and exit Compatibility Mode, click the File tab, click Info, and then click Convert.
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Microsoft Word 2010 offers a Navigation pane that allows you to search documents for specific text or reorganize a document by dragging its headings into the pane. Changes made in the pane are shown on the document. The navigation pane is opened by pressing Ctrl+F.
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Other groups primarily used for formatting documents are the Font, Paragraph, and Styles ribbon groups. To apply formatting and styles to documents simply click the Home tab then choose one of the ribbon groups to utilize whichever command you need.
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To insert items such as blank pages, tables, pictures, hyperlinks, headers and footers, or page numbers, click the Insert tab then look in the Pages, Tables, Illustrations, Links and Headers and Footers ribbon groups.
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Frequently used commands in Excel 2010 such as the Insert, Delete, and Format commands or to find data in cells, columns, and rows can be located by clicking the Home tab then chose one of the following ribbon groups: Number, Styles, Cells, or Editing.
[bookmark: _Toc332803712]Page Layout, Data, and Spelling and Grammar
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There are many other commands in Excel 2010 that help you create a spreadsheet. For instance, to set page margins and page breaks, specify print area, or repeat rows, click the Page Layout tab then look in the Page Setup and Scale to Fit ribbon groups to locate the specific command you need.
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Manipulating data is another important aspect of Excel 2010. To import data and use many of the other data related functions, click on the Data tab and search the Get External Data, Connections, Sort & Filter and Data Tools ribbon groups.
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To check spelling, review and revise, or protect a workbook, click the Review tab to use any of the Proofing, Comments, and Changes ribbon groups.
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In PowerPoint 2010, to add slides, apply a layout, change fonts, align text, or apply Quick Styles, click on the Home tab to open the Slides, Font, Paragraph, and Drawing ribbon groups.
[bookmark: _Toc332803714]Insert Items and Apply a Theme
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To insert items into a presentation such as tables, pictures, SmartArt, video, or audio click the Insert tab and then look in the Tables, Images, Illustrations, and Media ribbon groups. 
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To apply a theme or set a background style click on the Design tab then look in the Themes and Background ribbon groups.
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To start a slide show, or set up a slide show, click the Slide Show tab and look in the Start Slide Show and Set Up ribbon groups
[bookmark: _Toc332803716]Spelling and Grammar
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To check spelling, enter comments, or compare presentations, click the Review tab then look in the Proofing, Comments, and Compare ribbon groups.
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This concludes the Office 2003 to 2010 transition module. 

Page 1 of 6
Last Modified: 8/15/2012 2:29:00 PM
01-TransitionFromOffice2003.docx

image2.png
st Paselgout m;.qm M3

tge | g
g wy Q @,}'M :
o e
e E:,. Press Alt to see KeyTips l Bullets

File |





image3.png
Home  Productivity

Insert  Pagelajout  References  Mailngs  Review  View

o swe

B ssveas

31 save as Adobe PDF.

25 Open

Information about MSOffice2010Transition...

C\myDocuments\MSOffice2010TransitionFromOffice2003.docx

Compatibility Mode
Some new festures are disabled to prevent problems
when working with previous versions of Office.

‘Converting this file will enable these features, but may
result in layout changes.

Properties *
Size

Pages

Words

Total Editing Time:
Title:

795K8
s

109

204 Minutes
Start text her.




image4.png
— | -
D 5o (_Quick Access Toolbar é
s @ T Tompiater




image5.png
Ba Copy
< Format Painter

Mw Insert pg.w/'m Mailings

Paste




image6.png
Home | Produdivy Inset  Pageloyout  References  Mallngs  Review

’J :‘p Seor Ribbon Groups
P romt i B

Clipboard 5 Font 5 Paragraph





image7.png
Prepare for Sharing
Before sharing this file, be aware that i contei
Revisions

@]

Check for
Issues~

Document properties, template name, au

Inspect Document Le
Check the document for hidden properties
of personal information.

Check Accessibility

et e ettt ool 3
St g AR IO





image8.png
MSOffice2010TransitionFromOffice2003. docx([Compatibiliy Mode)) - Micrc

Insert  Page Layout

References  Mailings / Review  View

Use Convert button on File
tab to convert to 2010 format.

sitionFrom...
r0up\Offce2010\Trel

In
|

Compatibility Mode

‘Some new features are disabled to prevent problems when working

with previous versions of Office. Converting this ile il enable:
these features, but may result in layout changes.




image9.png
Navigation v x

Search Document P
55 o

You can search for text in your
document by typing in the search box




image10.png
B o . . ol

% e oA 09 uamcr AaBbt aasbc | A #

@
— . . - || Emphasis Hesdingl Hesding2 | Change Editing
e [B) 2 - e x, E v s 92 o] et |

Ciphosra 5 — 5 [ | 5





image11.png
- Insert | e — - - -
Cover Page = HE ,{—Aj’) ) Smartart @, Hyperiink 5] Header + @ QuickParts ~ (@~ TT Equation -
[ Blank Page. 2g sy crart 4 Bookmark d Footer - Aworoat- B | symvol~

o Table | Picure Clip Shapes Text
1= Page Break ? G "PE G screenshot - | ) Cross-reference | ) Page Number = | gox~ AZDrop Cap - gl

Pages | [Tabied ' Nlustrations | DiREY HesderaEceter | Text | symbols





image12.png
[ope o Genes o Econstoniromaing - St - é 57 @

A
Y $ - % o EromatasTable- ¥ Detete -

paste BIuU-E- DA = o Sorta Fina &

s u-[E- | 2-A 8 % 55 celr stytes - [#iFormat~ | 2 Fitter~ select~

Clipboard 1 Font = Alignment | . - SwiE = I





image13.png
L
Heacings i Bring Forward = |2 Align ~
View | By send Bscewsrd + [ Grovp

print | B Selectonpane S Rotste
P |

£33 Width: Automatic - Gridiines

B - o [ octoont | e e
Bacarr- EREN-E= ] e Ao | 61 v

[&]Fonts -
Themes Margins Orientstion Size  print  Sréak< Background print z
T Gerecs - " Ea e | Blsale  wo0e 3| O punt

BEEEEE | shectoptions |

Themes.




image14.png
— Data | M - Se— — .
L?i Di @ gsp: s & cear B Sow ot 9 a0

Toreappy | EEH [ Consolidate. < Ungroup ~
FromOther | _Existing | Refresh ) son | Fiter Tedto Remove
Sources = Connections | All~ 59 Edit links | A 5 Advanced | Columns Duplicates D What1f analysis + | (] subtotal

e I Sort &Fitter | IBaesil | outine  ®

{yFrom access





image15.png
- [ meview | - — »

e W i showride Comment §protect and Share Workbook:
V@ B 5 @mmamiee 58 @ g S

Spelling Research Thesaurus | Translate | New  Delete Previous Next Protect Protect Share
Comment Sheet Workbook Workbook 152 Track Changes ~

[ I |





image16.png
Sy an— ——— o — - o—

= tayout - . = ‘;)1@» #ring
= zZ

AN B §
- | #,Replace
Shapes Arrange Quick. ‘

Reset
paste B I U S e pa|A

=4

Clipboard

New
S B section -

»

i selec~
PR

T Styles





image17.png
W [Insert | e e — e —

=] 42T &d

. PPl e

&t screenshot +

Table | Picture Shapes Smartart Chart | Hyperlink Acion | Tt Header WordAtt = | Equation Symbol | Video Audio
s & photo atbum ~ | 7 ” Box & roter e v s e
Tables Images lustrations Links Text Symbols Media





image18.png
=N

O

Page Siide
Setup Orientation *

Page Setup

Design

A

B sackgrouna sty -

Gleres - | DI idesscground Gropics





image19.png
— - - W [ sidesnow | me -
= [ Play Narrations Use Current Resolution ~
=
P ¥ ® & B 5 —— :
Fon Fom | gt _cuton | settp e | Renease egorasie
Beginning Current Slide  Slide Show Slide Show - | Slide Show Slide  Timings  Show ™ Show Media Controls Use Presenter View
[ [ e





image20.png
e wer e enmen e Review | e -

AR ELEEEEEL o

Slzzllmq Research Thesaurus | Transate Language | Show Edit  Delete Previous Next | Compare Accept Reject End
Vartap | Comment Conment [ Reviewing Pane Review
Proofing

Language





image1.png
% - -
B - Combris (eaci - 14+ &' A7 Aar | B 29 smsccr AaBbl AaBbC Aa
Paste qm;ammm [B]7 u-aex x L4 By~ Emphasis  Headingl Heading2 Hes

Clipboard 5 Font. 5 Paragraph 5 Styles.




